Brief period of unavailability
Incident Report for AskNicely
Resolved
We think we have a good understanding of what caused the incident, and do not anticipate any more problems. Sorry for any inconvenience.
Posted Jul 02, 2017 - 18:59 NZST
Monitoring
We are currently monitoring a recent period of instability in our storage systems. Some AskNicely accounts were unavailable, but they seem to have now recovered. We continue to monitor the situation.
Posted Jul 02, 2017 - 17:12 NZST