Site response performance problem
Incident Report for AskNicely
Resolved
The issue has been resolved.
Posted Aug 30, 2017 - 10:02 NZST
Monitoring
We have identified an issue causing slow responses from the AskNicely application for our customers based in the US datacenter. We've taken steps to move load off the affected systems, and we expect response times to now be recovering to normal.
Posted Aug 30, 2017 - 09:17 NZST