Database Issues
Incident Report for AskNicely
Resolved
All AskNicely services are back to normal.
Posted Feb 21, 2019 - 16:57 NZDT
Monitoring
AskNicely is back to being fully operational. We are monitoring for any continued irregular activity.
Posted Feb 21, 2019 - 16:04 NZDT
Investigating
We have noticed irregular database activity and are performing emergency maintenance to resolve the issues. Services will be partially offline.
Posted Feb 21, 2019 - 15:51 NZDT
This incident affected: AskNicely Application.