AskNicely Site 500 error
Incident Report for AskNicely
Resolved
This incident has been resolved.
Posted May 17, 2018 - 10:18 NZST
Update
We are continuing to monitor for any further issues.
Posted May 17, 2018 - 06:09 NZST
Update
We are continuing to monitor for any further issues.
Posted May 17, 2018 - 05:56 NZST
Update
We have restarted Nginx and all metrics are now nominal.
We will investigate further, continue to monitor. We have an error message that most likely requires a small nginx.config change to prevent this happening in the future.
Engineers were alerted within 1 minutes of the first 500 errors.
Site was restored to health in approx 10 - 15 minutes.
Sorry for this outage.
Your friendly engineering team.
Posted May 17, 2018 - 05:55 NZST
Update
We are continuing to monitor for any further issues.
Posted May 17, 2018 - 05:44 NZST
Monitoring
We are seeing 500 server errors related to NGINX. We are investigating and monitoring.
Posted May 17, 2018 - 05:44 NZST
This incident affected: AskNicely Application.